Author Topic: Invisible files not showing since latest update.  (Read 1004 times)

Flashman

  • Sr. Member
  • ****
  • Posts: 51
Invisible files not showing since latest update.
« on: December 22, 2016, 04:45:38 PM »
I just changed a bunch of site pages on a domain from html to php and as I fired up Yummy there was an update that was duly installed. Afterwards I uploaded all the changes and everything seemed fine.

It occurred to me afterwards that I should add a 301 redirect to the .htaccess file, so I fired up Yummy again and went into preferences to show invisible items on the server, but nothing appeared after refreshing, so I checked the option to force show all items. Again nothing.

I quit Yummy, started it again and in the preferences those items I had just ticked were deselected now. Tried this three times with the same result. In a nutshell I can't make invisible files visible, since this latest update today.

NB I know for sure this was working a couple days ago with the previous version of Yummy.

JD

  • Administrator
  • FTP Guru
  • *****
  • Posts: 2845
Re: Invisible files not showing since latest update.
« Reply #1 on: December 22, 2016, 05:12:20 PM »
There is a Hidden Files setting per Bookmark. Choose 'Toggle Hidden Files' from the Listing menu, or use the toolbar icon Hidden Files - you can add it if you select Customise Toolbar from the view menu :)

Flashman

  • Sr. Member
  • ****
  • Posts: 51
Re: Invisible files not showing since latest update.
« Reply #2 on: December 22, 2016, 06:25:45 PM »
OK that's good to know and worked, so I can uninstall Fetch again!

It's strange that it didn't work when set in the main preferences though.

JD

  • Administrator
  • FTP Guru
  • *****
  • Posts: 2845
Re: Invisible files not showing since latest update.
« Reply #3 on: December 22, 2016, 09:18:22 PM »
The prefs setting is for the default for new connections but your Bookmark overrides that.

Anyway, good to hear you're up and running again :)